Mineralienzimmer
 

 
 

Wir sind autorisierter paysafe Partner
 
 

Update auf 1.17.1 jetzt möglich

Neues Konzept, neue Welt?

Kapitän
Avatar
Geschlecht:
Alter: 70
Homepage: unter-limit.de
Beiträge: 215
Dabei seit: 07 / 2008
Betreff:

Update auf 1.17.1 jetzt möglich

 · 
Gepostet: 23.08.2021 - 18:42 Uhr  ·  #1
Mahlzeit liebe Mitglieder und Gäste,
die 1.17 hat es wahrlich in sich. Nachdem mein Grafikchip nicht mehr wollte, ich aber hier einen PC von meinem Freund stehen hatte, habe ich mich entschlossen auf dem PC einen Test zu fahren und siehe da, mit der dort eingebauten Grafikkarte konnte ich die 1.17 spielen.

Vor 1 Woche habe ich nun diese Grafikkarte von dem alten PC in meinen einbauen lassen und wollte denn freudig gleich die aktuele spigot.jar kompilieren, aber da kam der nächste Hammer: Ohne JAVA 16 keine Chance. Also ging die Sucherei los, bei Oracle wurde ich dann fündig und habe mir die JAVA JDK16 installiert.

Auch aufgepasst, dass sie im gleichen Ordner wie JAVA 1.8 liegt, damit Minecraft sie auch findet und ich nicht rumwurschteln muß.

Dnach dann die jar kompiliert, was problemlos ging. Bedingt durch diverse andere Arbeit konnte ich erst vor 3 Tagen einen lokalen 1.17.1 Server aufsetzen und alle Plugins testen. Da waren wie gewöhnlich viele zu updaten.

Leider hat sich ein sehr großes Problem rausgestellt: Einige Plugins werden wohl gar nicht mehr weiter entwickelt und Quets hat eine völlig neue Struktur, so daß meine 67 Quests nicht mehr funktionieren.

Das wirft viele Fragen auf.

Trotzdem, da ja lokal immer alles anders läuft, als auf dem Server, habe ich mal alles auf meinen Testservwer hochgeladen und dannkam der nächste Hammer: Auf dem Server war nur JAVA 1.8 und älter.

Also wieder auf Suche gehen, was man machen muß für den V-Server. Habe noch keine Installationen gemacht, seit der Minecraftserver online ist.

Naja, dachte ich frag mal die serverinterne Datenbank und die gab mir eine JAVAJDK 16 latest. also die instaliert, aber wie das Schicksal es nun mal mit mir will, es hat zwar funktioniert, aber nicht so wie ich es haben mußte.

Also heute Contabo angeschrieben und um Hilfe gebeten und vor ca. 1 Stunde war dann JAVAJDK16 auf dem Server und man könnte jetzt die 1.17.1 spielen.

Aber....und jetzt kommt eben das große Aber...... Wenn das Questplugin und das CrazyCrates für die Überraschungskisten/Adventskalender/Eventwelt nicht mehr geht, ist das halbe Komzept im Eimer.

Dazu kommt, auf der bereits bespielten Welt wird es keine neuen Items geben. Also muß eine neue Welt her, aber da wir bereits 10 Welten haben, würde ich nur eine neue Welt erstellen, wenn ich 2 andere lösche.
Das wären die karibknether (Monsterwelt) und monstermania (Monsterwelt).

Das nächste Problem ist die Größe der Spielwelt. Da Minecraft immer leistungshungriger wird, macht das Spielen mit Rucklern nicht so sehr viel Spaß. Da zur Zeit sowieso kaum jemand spielt würde ich diese Welt durch eine frische ersetzen.
Griefprevention auf null setzen, damit man ein neues Grundstück erstellen kann und alle fangen noch einmal von vorne an. Möglich sind einzelne Bauten umzuziehen, evtl auch ganze Grundstücke.(Oberhalb), teilweise auch unterhalb.

Die neue Wet würde dann nur noch 3000 x 3000 sein, wie die Fluriworld, aber man hätte sofort alle neuen items und die Performance wäre auch besser.

Erspielte Items und Ränge würden übernommen (kopiert), sofern worldedit mit einer neuen Version rauskommt. Zur Zeit werden nur leere Kisten kopiert.

Nun seit ihr dran, mir zu sagen, was ihr wollt. Dazu erstelle ich ein neues Forum, wo ihr eure Meinung abgeben könnt und sollt. Für mich brauche ich keine 1.17.1. Diesen Streß würde ich nur für euch auf mich nehmen, wenn ihr wieder zahlreich den Server bevölkert.

Erhalte ich kein Feedback, bleibt alles wie es ist.

Grüsse von Gartentrulla
Gewählte Zitate für Mehrfachzitierung:   0

Registrierte in diesem Topic

Aktuell kein registrierter in diesem Bereich

Die Statistik zeigt, wer in den letzten 5 Minuten online war. Erneuerung alle 90 Sekunden.